Emergency Database Service Maintenance of Server LT-1037
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 09:08 UTC
Investigating
We are currently performing an emergency maintenance on server 1037, located in the Lithuania. Client websites hosted there could be temporarily inaccessible or might load slower than usual. User data is not affected.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Oct 09, 2024 - 08:53 UTC