Products are not visible in stores created with Website Builder.

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 12:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 13, 2026 - 11:46 UTC

Update

Team is currently investigating the issue.
Posted Jan 13, 2026 - 11:40 UTC

Investigating

Products are not visible in stores created with Website Builder
Posted Jan 13, 2026 - 11:37 UTC
This incident affected: Hostinger Website Builder (User sites).