Emergency Network IPv6 Maintenance in ID-DCI Datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 15:21 UTC
Investigating
We are performing an emergency Network IPv6 maintenance in the ID-DCI datacenter. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Oct 15, 2024 - 15:16 UTC
This incident affected: Datacenters (ID Datacenter).