Hostinger Horizons DEV1

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 10:34 UTC

Investigating

We are currently investigating issues with dev1 preview environment
Posted Mar 31, 2025 - 10:25 UTC
This incident affected: Hostinger Horizons (Hostinger Horizons Preview).