Emergency Database Service Maintenance of Server LT-1382
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 06:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 06:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2024 - 06:11 UTC
Investigating
We are currently performing an emergency maintenance on server 1382, located in the LT. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Oct 17, 2024 - 05:57 UTC