Degraded DNS service

Incident Report for Hostinger

Resolved

The incident has been resolved. DNS propagation is operating normally, and no further issues are expected.
Posted Jan 14, 2026 - 11:09 UTC

Monitoring

The issue affecting DNS updates for domains using the pixel.dns-parking.com and byte.dns-parking.com nameserver pair has been resolved. DNS propagation is now functioning as expected. We are currently monitoring the situation to ensure continued stability.
Posted Jan 14, 2026 - 10:37 UTC

Identified

The issue has been identified and our team is actively working on a fix.
Domains using the pixel.dns-parking.com and byte.dns-parking.com nameserver pair may still experience delayed DNS propagation while mitigation is in progress.
We will provide another update as soon as there is progress.
Posted Jan 14, 2026 - 09:55 UTC

Investigating

We have identified an issue affecting DNS updates for domains configured with the following nameserver pair:
pixel.dns-parking.com
byte.dns-parking.com

As a result, recent DNS changes (such as record updates or new configurations) may take longer than expected to become effective.
Posted Jan 14, 2026 - 09:22 UTC
This incident affected: Core Services (Hostinger DNS).